当前位置: 西部量化>指标下载>博弈大师指标

顶底王

运行平台:博弈大师更新时间:2016-02-04授权方式:免费文件大小:0.95KB

顶底王期货指标-博易大师指标公式

顶底王期货指标-博易大师指标公式源码,判断期货盘面是否见底,到达期货价值底线降低风险。

VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,30);
VAR3:=REF(CLOSE,1);
VAR4:=EMA((CLOSE-VAR1)/(VAR2-VAR1),3)*100;
主力:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100,COLORRED;
CC:主力,COLORWHITE;
散户:=VAR4;
VAR5:=(VAR4-LLV(VAR4,21))/(HHV(VAR4,21)-LLV(VAR4,21))*100;
Q1:IF(CROSS(VAR5,90) AND 散户<40,18,10);
Q2:IF(CROSS(主力,12) AND REF(散户,5)<20 AND REF(散户,3)<20,18,10);
P1:IF(CROSS(84,主力),82,90),COLOR99FF33;
P2:IF(CROSS(84,散户),82,90),COLORCYAN;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
STICKLINE(L2>L3,L3+2,L3-2,5,0),COLORRED;
STICKLINE(L2<=L3,L3+2,L3-2,5,0),COLORGREEN;
80,POINTDOT;
50,POINTDOT;
20,POINTDOT
如果您对编写期货指标有兴趣,可以联系西部量化网在线客服或查看TB量化编程文华量化编程
以上文章、数据及文件仅供参考,使用前请核实,风险自负。

多空参考

多空参考期货指标-博易大师指标,多空参考,即在...

顶底王

顶底王期货指标-博易大师指标公式源码,判断期货...

波段中心

波段中心...

t-trad

t-trad...
版权所有@西部量化网热线电话:029-89576768    18966736851在线客服沪ICP备12043003号-2