当前位置: 西部量化>指标下载>博弈大师指标

多空参考

运行平台:博弈大师更新时间:2016-02-04授权方式:免费文件大小:1.21KB

多空参考-博易大师指标公式

多空参考期货指标-博易大师指标,多空参考,即在期货操作过程中提示多空的期货指标,蓝色线上方做空,绿色线下方做多。

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,10,1);
慢速:=SMA(VAR2,5,1);
RSV:= ((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100)-70;
RSV1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,3,1);
形态:=SMA(FATK,3,1);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
加速: EMA(3*VARB-2*VARC,2),COLORYELLOW;
底:6,COLOR00BF00;
大底:-6,COLOR007300;
顶:90,COLORFFA500;
大顶:100,COLORWHITE;
VAR11:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR22:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
买入:=VAR11 AND VAR22,LINETHICK2,COLORRED;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
卖出:=CROSS(80,VAR4),LINETHICK2,COLORGREEN;
VAR5:=CROSS(加速,100);VAR6:=CROSS(加速,-6);
VAR7:=CROSS(80,加速);VAR8:=CROSS(加速,6);
DRAWTEXT(VAR5,85,'注意顶'),COLORBLUE;
DRAWTEXT(VAR6,0,'关注底'),COLORRED;
DRAWTEXT(VAR7,95,'空'),COLORGREEN;
DRAWTEXT(VAR8,5,'多'),COLORMAGENTA;
如果您对编写期货指标有兴趣,可以联系西部量化网在线客服或查看TB量化编程文华量化编程
以上文章、数据及文件仅供参考,使用前请核实,风险自负。

多空参考

多空参考期货指标-博易大师指标,多空参考,即在...

顶底王

顶底王期货指标-博易大师指标公式源码,判断期货...

波段中心

波段中心...

t-trad

t-trad...
版权所有@西部量化网热线电话:029-89576768    18966736851在线客服沪ICP备12043003号-2