当前位置: 西部量化>指标下载>文华财经指标

MACD股指

运行平台:文华财经更新时间:2015-06-24授权方式:免费文件大小:0.49KB

MACD股指


DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);//MACD
F:=REF(AVPRICE,BARSBK); //调用买开那根K的线的均线价格
G:=REF(AVPRICE,BARSSK);//量化交易系统 www.xhcfw.com
BK1:=MACD>REF(MACD,1) AND REF(MACD,1)>REF(MACD,2);
BK2:=MACD<=-0.5 AND REF(MACD,2)<=LLV(MACD,10); BK1 AND BK2,BK; SP1:=L<=BKPRICE-5;//买开后,最低价低于买开价5个点以上止损 SP2:=MACD>=0.5 AND REF(MACD,1)>=HHV(MACD,10) AND MACD<=REF(MACD,1);//量化交易系统 www.xhcfw.com SP1 OR SP2,SP; SK1:=MACD=0.5 AND REF(MACD,2)>=HHV(MACD,10);
SK1 AND SK2,SK;
BP1:=C>=G+5;
BP2:=MACD<=-0.5 AND REF(MACD,1)<=LLV(MACD,10) AND MACD>=REF(MACD,1);
BP1 OR BP2,BP;
AUTOFILTER;//


如果您对编写期货指标有兴趣,可以联系西部量化网在线客服或查看TB量化编程文华量化编程
以上文章、数据及文件仅供参考,使用前请核实,风险自负。

多空参考

多空参考期货指标-博易大师指标,多空参考,即在...

顶底王

顶底王期货指标-博易大师指标公式源码,判断期货...

波段中心

波段中心...

t-trad

t-trad...
版权所有@西部量化网热线电话:029-89576768    18966736851在线客服沪ICP备12043003号-2