当前位置: 西部量化>指标下载>博弈大师指标

顶底奇准

运行平台:博弈大师更新时间:2015-07-30授权方式:免费文件大小:0.65KB

顶底奇准

买:=MA(CLOSE,1);
      卖:=(LOW+HIGH+CLOSE)/3;
      奇:= MA(卖,5);
      准:= HHV(奇,10);
      急卖奇准:IF(HHV((买<准),5),50,10),COLORFF6699;
      STICKLINE(急卖奇准=10,50,10,1,1),COLORFF6699;
      短卖奇准:IF(HHV((买<准),10),50,20),COLORGREEN;
      STICKLINE(短卖奇准=20,50,20,1,0),COLORGREEN;
      TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW -
      REF(CLOSE,1)))),5);
      HD:=(HIGH - REF(HIGH,1));
      LD:=(REF(LOW,1) - LOW);
      DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
      DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
      神偷线:=(((DMP ) * 100) / TR);
      辅助线:=((DMM * 100) / TR);
      XXX:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
      奇准:= MA(卖,5);
      买卖:=LLV(奇准,10);
      底部关注:IF(((XXX > 88) AND (神偷线 < 5.8)),95,50),LINETHICK1,COLORYELLOW;
      STICKLINE(底部关注=95,50,95,1.5,0),COLORYELLOW,LINETHICK1;
      急买奇准:IF(LLV((买<买卖),5),75,50),COLORRED,LINETHICK1;
      STICKLINE(急买奇准=75,50,75,1.5,0),COLORRED,LINETHICK1;
      短买奇准:IF(LLV((买<买卖),10),85,50),COLORred,LINETHICK1;
      STICKLINE(短买奇准=85,50,85,1.5,0),COLORred,LINETHICK1;
      ADXR:=((XXX + REF(XXX,3)) / 2);
      VAR1:=MA(LOW,1);
      VAR2:=MA(HIGH,2);
      VAR3:=MA(CLOSE,2);
      VAR7:=REF(VAR3,1);
      动向趋势线:XXX,LINETHICK2,COLORFFAA66;

如果您对编写期货指标有兴趣,可以联系西部量化网在线客服或查看TB量化编程文华量化编程
以上文章、数据及文件仅供参考,使用前请核实,风险自负。

多空参考

多空参考期货指标-博易大师指标,多空参考,即在...

顶底王

顶底王期货指标-博易大师指标公式源码,判断期货...

波段中心

波段中心...

t-trad

t-trad...
版权所有@西部量化网热线电话:029-89576768    18966736851在线客服沪ICP备12043003号-2